Back to overview
Degraded

Some services are down

Apr 11 at 04:54pm BST
Affected services
Game Panel

Resolved
Apr 11 at 05:04pm BST

The webserver has been restarted and the issue appears to be resolved. We are actively monitoring the system to ensure further degradation in performance does not occur.

Created
Apr 11 at 04:54pm BST

We're experiencing degraded performance on response times regarding Game Panel, which is being looked into now.