Back to overview
Downtime
Network Attack on CTRL Interface
Jul 10 at 11:55pm BST
Resolved
Jul 15 at 11:55pm BST
We have resolved the issue at long last. Thank you for your patience.
Affected services
Created
Jul 10 at 11:55pm BST
CXMPUTE's panel, CTRL, is currently facing issues with connections. Engineers are online and looking into the issue.
Affected services